Domingo, 20 de Abril de 2008

Si utilizas Explorer 4.0 olvídate de pagar online

La plataforma de pago por Paypal bloqueará a los clientes que utilicen navegadores por debajo de esta versión

EUROPA PRESS ·20/04/2008 - 11:46h

La plataforma de pago por Internet Paypal bloqueará a los clientes que usen navegadores "anticuados" y que supongan "un riesgo" para el resto de los compradores de este portal.

En una medida enmarcada en las recomendaciones de la web para evitar el 'phising', Paypal recuerda a sus usuarios que el uso de navegadores "peligrosos" equivale a conducir un automóvil "sin el cinturón de seguridad".

En este sentido, advierte de que todavía registra clientes que emplean navegadores como Explorer 4.0 e, incluso, la versión anterior. Por ello, asegura que sería "censurable" no sólo advertir a estos usuarios, sino evitar el empleo de estos navegadores.

Primero el aviso; luego el bloqueo 

Paypal explica que ha iniciado un proceso para establecer controles que, en un primer momento, advertirán de esta situación a los internautas que accedan al portal. Posteriormente, procederá a bloquear a aquellos usuarios que naveguen a través de sitios "inseguros".

PayPal permite a las empresas o consumidores que dispongan de correo electrónico enviar y recibir pagos a través de Internet. Este portal se ha convertido en una de las redes principales de pagos para sitios web de subastas (Betfair o Ladbrokes), así como de la página de subastas por Internet eBay.

Publicidad

Publicidad

Publicidad

Publicidad